summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorBen Bridle <bridle.benjamin@gmail.com>2024-10-29 13:58:19 +1300
committerBen Bridle <bridle.benjamin@gmail.com>2024-10-29 13:59:44 +1300
commitc42e2154d88c23a28f83fe96f4153e821ef00c0e (patch)
tree152b75b7077b03065696ea8b6bf670c628cea683 /Cargo.toml
parent41366dea0ee6702f4cb5f9bc12d62530c46c8c12 (diff)
downloadbedrock-pc-c42e2154d88c23a28f83fe96f4153e821ef00c0e.zip
Add option to show mouse cursor
This is to assist with debugging, when a program hasn't yet implemented its own mouse cursor. Phosphor had to be updated to properly support this.
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index fd5cc08..f65ef48 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -8,7 +8,7 @@ description = "Emulator for running Bedrock programs"
[dependencies]
bedrock-asm = { git = "git://benbridle.com/bedrock_asm", tag = "v4.0.0" }
bedrock-core = { git = "git://benbridle.com/bedrock_core", tag = "v5.0.0" }
-phosphor = { git = "git://benbridle.com/phosphor", tag = "v3.0.0" }
+phosphor = { git = "git://benbridle.com/phosphor", tag = "v3.1.0" }
geometry = { git = "git://benbridle.com/geometry", tag = "v1.0.0" }
time = { version = "0.3.30", features = [ "local-offset" ] }