summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorBen Bridle <bridle.benjamin@gmail.com>2024-06-09 09:55:23 +1200
committerBen Bridle <bridle.benjamin@gmail.com>2024-06-09 09:55:23 +1200
commit19eced3a402e1d84d06151c693b5706b2a3122eb (patch)
tree9ea8cd4873e311daf2142db5d550626237d36b93 /Cargo.toml
parent2f6575f349c560a625af872adcbcb9cc82b84774 (diff)
downloadphosphor-19eced3a402e1d84d06151c693b5706b2a3122eb.zip
Fix library version conflict errors
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 0bf0531..6965a70 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -8,8 +8,8 @@ description = "Window management library"
# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
[dependencies]
-buffer = { git = "git://benbridle.com/buffer" }
-geometry = { git = "git://benbridle.com/geometry" }
+buffer = { git = "git://benbridle.com/buffer", "tag" = "v1.0.0" }
+geometry = { git = "git://benbridle.com/geometry", "tag" = "v1.0.0" }
softbuffer = "0.3.1"
winit = { version = "0.28.1", default-features=false }