summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml17
1 files changed, 17 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
new file mode 100644
index 0000000..1aac11d
--- /dev/null
+++ b/Cargo.toml
@@ -0,0 +1,17 @@
+[package]
+name = "phosphor"
+version = "0.1.0"
+edition = "2021"
+
+# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
+
+[dependencies]
+winit = { version = "0.27.4", default-features = false, features = ["x11"] }
+x11-dl = "2.19.1"
+raw-window-handle = "0.4.2"
+# raw-gl-context = "0.1.2"
+# gl = "0.14"
+
+geometry = { path = "/home/ben/Libraries/geometry" }
+nosferatu = { path = "/home/ben/Libraries/nosferatu" }
+buffer = { path = "/home/ben/Libraries/buffer" }