summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 0bf0531..6965a70 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -8,8 +8,8 @@ description = "Window management library"
# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
[dependencies]
-buffer = { git = "git://benbridle.com/buffer" }
-geometry = { git = "git://benbridle.com/geometry" }
+buffer = { git = "git://benbridle.com/buffer", "tag" = "v1.0.0" }
+geometry = { git = "git://benbridle.com/geometry", "tag" = "v1.0.0" }
softbuffer = "0.3.1"
winit = { version = "0.28.1", default-features=false }