summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml16
1 files changed, 16 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
new file mode 100644
index 0000000..29837e8
--- /dev/null
+++ b/Cargo.toml
@@ -0,0 +1,16 @@
+[package]
+name = "md"
+version = "0.1.0"
+edition = "2021"
+
+[dependencies]
+vagabond = { git = "git://benbridle.com/vagabond", tag = "v1.0.1" }
+markdown = { git = "git://benbridle.com/markdown", tag = "v2.0.0" }
+xflags = "0.4.0-pre.1"
+
+[profile.release]
+lto=true
+opt-level="s"
+debug=false
+strip=true
+codegen-units=1