summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml11
1 files changed, 9 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index e62f942..be881f2 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -4,9 +4,16 @@ version = "0.1.0"
edition = "2021"
[dependencies]
-assembler = { path = "/home/ben/Libraries/assembler" }
-# assembler = { git = "git://benbridle.com/assembler", tag = "v1.0.0" }
+assembler = { git = "git://benbridle.com/assembler", tag = "v2.0.0" }
log = { git = "git://benbridle.com/log", tag = "v1.1.2" }
switchboard = { git = "git://benbridle.com/switchboard", tag = "v1.0.0" }
paste = "1.0.15"
+indexmap = "2.7.1"
+
+[profile.release]
+lto=true
+opt-level="s"
+debug=false
+strip=true
+codegen-units=1